VirtualBox

Ticket #16791 (closed defect: invalid)

Opened 4 years ago

Last modified 4 years ago

MacOS sierra doesn't want to work on windows 10

Reported by: MosalamyX Owned by:
Component: other Version: VirtualBox 5.1.22
Keywords: Cc:
Guest type: OSX Server Host type: Windows

Description

I have created a macOS machine on my virtualbox on windows 10

ive followed the recommended steps which is ram on 4gb 4 cores display is max floppy is unchecked then i clicked start for the first time it got me an error in YELLOW so i closed it and deleted the virtualboox and downloaded it again and wrote the codes for the macOS which are cd "C:\Program Files\Oracle\VirtualBox\" VBoxManage.exe modifyvm "macOS Sierra" --cpuidset 00000001 000106e5 00100800 0098e3fd bfebfbff VBoxManage setextradata "macOS Sierra" "VBoxInternal/Devices/efi/0/Config/DmiSystemProduct" "iMac11,3" VBoxManage setextradata "macOS Sierra" "VBoxInternal/Devices/efi/0/Config/DmiSystemVersion" "1.0" VBoxManage setextradata "macOS Sierra" "VBoxInternal/Devices/efi/0/Config/DmiBoardProduct" "Iloveapple" VBoxManage setextradata "macOS Sierra" "VBoxInternal/Devices/smc/0/Config/DeviceKey" "ourhardworkbythesewordsguardedpleasedontsteal(c)AppleComputerInc" VBoxManage setextradata "macOS Sierra" "VBoxInternal/Devices/smc/0/Config/GetKeyFromRealSMC" 1

then i clicked start and it kept making and infinite loop of codes on screen and didn't run so i want to know how to run it please

Attachments

macOS Sierra-2017-05-26-23-04-31.rar Download (44.1 KB) - added by MosalamyX 4 years ago.
log file

Change History

Changed 4 years ago by MosalamyX

log file

comment:1 Changed 4 years ago by socratis

VirtualBox VM 5.1.22 r115126 win.amd64 (Apr 28 2017 16:35:24) release log
00:00:01.485660 OS Release: 10.0.14393
00:00:01.577601 DMI Product Name: To be filled by O.E.M.

That's because OSX installs are only supported on Apple hardware.
See:  Important notice regarding Mac OS X as Guest.

comment:2 Changed 4 years ago by Carlos D.

Do you actually run on Apple hardware?

If not, running MacOS guests will not work. That is by design, as Apple's license forbids running on non-Apple host hardware.

Please read:  https://forums.virtualbox.org/viewtopic.php?f=22&t=31104

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use