VirtualBox

Ticket #16764 (closed enhancement: fixed)

Opened 3 months ago

Last modified 4 weeks ago

Remove net-tools rpm dependency for Fedora rpms

Reported by: vascom Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 5.1.22 Keywords: net-tools
Cc: Guest type: other
Host type: Linux

Description

As net-tools deprecated can you remove it from rpm dependencies for Fedora rpms? Use iproute and its functionality instead.

Change History

comment:1 Changed 3 months ago by frank

Confirmed. /sbin/ifconfig is currently used in VBoxNetAdpCtl. We need to change that.

comment:2 Changed 4 weeks ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of 5.1.24. See #16911 for a regression caused by change.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use