VirtualBox

Ticket #1672 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Kernel Panic on Mac Pro with 2 monitors

Reported by: davidgs Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Every attempt to run VirtualBox results in a grey-screen of death, and a restart, with this in the log:

Mon Jun 2 13:15:19 2008 panic(cpu 3 caller 0x001A870D): "kernel_trap(0x836f3ac4) with 64-bit state"@/SourceCache/xnu/xnu-1228.4.31/osfmk/i386/trap.c:338 Backtrace, Format - Frame : Return Address (4 potential args on stack) 0x836f3978 : 0x12b0f7 (0x4581f4 0x836f39ac 0x133230 0x0) 0x836f39c8 : 0x1a870d (0x461600 0x836f3ac4 0x836f39f8 0x1a2912) 0x836f3aa8 : 0x19ece5 (0x836f3ac4 0xe6a9f20 0x836f3b18 0x836f3c08) 0x836f3abc : 0xe6a9f3c (0xf 0xe 0x0 0x4) 0x836f3c08 : 0x87e6be41 (0x0 0x0 0x1 0x0) 0x836f3c58 : 0x83102420 (0x87eb7000 0xe 0x0 0x0) 0x836f3cf8 : 0x83104961 (0xc0285609 0x831115a0 0x1e0a8810 0x836f3ed0) 0x836f3d78 : 0x202bea (0x15000000 0xc0285609 0x836f3ed0 0x3) 0x836f3db8 : 0x1f6039 (0x836f3de8 0x246 0x836f3e18 0x1da207) 0x836f3e18 : 0x1ec2f6 (0x1c1edbd0 0xc0285609 0x836f3ed0 0x3) 0x836f3e78 : 0x3653a7 (0xe114680 0xc0285609 0x836f3ed0 0x836f3f50) 0x836f3e98 : 0x38bd28 (0xe114680 0xc0285609 0x836f3ed0 0x836f3f50) 0x836f3f78 : 0x3dcf13 (0x1bff1030 0xe6ca5a0 0xe6ca5e4 0xb02507bc) 0x836f3fc8 : 0x19f1c3 (0x1efe5e60 0x0 0x1a20b5 0xd5ef900) No mapping exists for frame pointer Backtrace terminated-invalid frame pointer 0xb0251ce8

Kernel loadable modules in backtrace (with dependencies):

org.virtualbox.kext.VBoxDrv(1.6.0)@0x830ff000->0x83112fff

BSD process name corresponding to current thread: VirtualBoxVM

Mac OS version: 9C7010

Kernel version: Darwin Kernel Version 9.2.2: Tue Mar 4 21:17:34 PST 2008; root:xnu-1228.4.31~1/RELEASE_I386 System model name: MacPro1,1 (Mac-F4208DC8)

Change History

comment:1 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1671.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use