VirtualBox

Ticket #1663 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

NAT related crash

Reported by: dkaaden Owned by:
Priority: critical Component: other
Version: VirtualBox 1.6.0 Keywords: NAT crash
Cc: Guest type: other
Host type: other

Description

After my upgrade to 1.6.0 i am having problems. I upgraded to 1.6.0 on the 29th of May and experienced 2 crashes since then. The vm was running for over 2 months with 1.5.6 without any problem.

There is ony one line related to these crashes in /var/log/messages on the host: 1st crash: VBoxHeadless[7972] trap int3 rip:2aaab04b0863 rsp:412a7c10 error:0 2nd crash: kernel: VBoxHeadless[32069] trap int3 rip:2aaaac4af863 rsp:412a7c50 error:0

There is nothing about this crash in /var/log/messages on the vm.

I found these crash logs on the host:

Log created: 2008-06-01T02:30:37.261990000Z Executable: /opt/VirtualBox-1.6.0/VBoxHeadless Arg[0]: /opt/VirtualBox-1.6.0/VBoxHeadless Arg[1]: -comment Arg[2]: opensuse10.3 Arg[3]: -startvm Arg[4]: 3b1a4d38-1210-402d-74a9-4913e56f31ee

!!Assertion Failed!! Expression: <NULL> Location : /home2/vbox/vbox/lnx64-rel/src/VBox/Devices/Network/slirp/tcp_subr.c(1341) VBoxU32PtrHashSlow NAT pointer hash error. pv=000000000085c8b0 cpvHashUsed=232 cpvHashCollisions=134


Log created: 2008-06-03T13:01:23.274514000Z Executable: /opt/VirtualBox-1.6.0/VBoxHeadless Arg[0]: /opt/VirtualBox-1.6.0/VBoxHeadless Arg[1]: -comment Arg[2]: opensuse10.3 Arg[3]: -startvm Arg[4]: 3b1a4d38-1210-402d-74a9-4913e56f31ee

!!Assertion Failed!! Expression: <NULL> Location : /home2/vbox/vbox/lnx64-rel/src/VBox/Devices/Network/slirp/tcp_subr.c(1341) VBoxU32PtrHashSlow NAT pointer hash error. pv=00000000016e30a0 cpvHashUsed=182 cpvHashCollisions=67


The host is mandriva 2008.1 x86-64 running VirtualBox-1.6.0-Linux_amd64.run. The vm is opensuse 10.3 i386

Attachments

opensuse10.3.xml Download (7.3 KB) - added by dkaaden 6 years ago.
vm configfile

Change History

Changed 6 years ago by dkaaden

vm configfile

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1046.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use