VirtualBox

Ticket #16602 (closed task: duplicate)

Opened 4 years ago

Last modified 4 years ago

Windows 10 on Surface Book virtualbox install -> Duplicate of #16601

Reported by: henrygh101 Owned by:
Component: virtual disk Version: VirtualBox 5.1.18
Keywords: system crash Cc:
Guest type: Linux Host type: Windows

Description

I have a brand new Microsoft surface pro book with windows 10. I have the latest update. I even uninstalled the software, removed the files off the hard, removed from windows registery then reinstalled virtualbox. I downloaded the latest version of Kali Linux and I get the same problem. Windows crashes on me and restarts itself saying it is writing the report. I even reinstalled windows 10 and then did a update, downloaded a fresh virtualbox, fresh kali Linux and the system bombed out again. Is there anyway we can fix this problem?

Change History

comment:1 Changed 4 years ago by Perryg

Duplicate of #16601

comment:2 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Windows 10 on Surface Book virtualbox install to Windows 10 on Surface Book virtualbox install -> Duplicate of #16601

Thanks Perry.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use