VirtualBox

Ticket #1648 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VirtualBox 1.6 with Linux Redhat 4.3 (Sun Machine with AMD Opteron Duo core)

Reported by: czapelini Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Good morning,

I installed the VirtualBox 1.6 on a machine SUN (AMD Opteron Core Duo) with Red Hat Linux 4.3 and used the package VirtualBox-1.6.0_30421_rhel4-1.i586.rpm and follows the following error: VBox status code:-1912 (VERR_VM-DRIVER_VERSION_MISMATCH).

I am using the wrong package?

I tried to use the package VirtualBox-1.6.0_30421_rhel5-1.x86_64.rpm and another error occurs: rpm -Uhvi VirtualBox-1.6.0_30421_rhel5-1.x86_64.rpm error: Failed dependencies:

libcrypto.so.6( )(64 bit) is needed by VirtualBox-1.6.0_30421_rhel5-1.x86_64 rtld(GNU_HASH) is needed by VirtualBox-1.6.0_30421_rhel5-1.x86_64

Already some tips follow this forum and compiled again the libs, but did not work. Annex I am sending the output of command: strace -f -o ~/LOG -s256 VirtualBox -startvm VB-Win-XP

Thank you in advance, Christiane

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use