VirtualBox

Ticket #16473 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Double tap not working after installing Extension Pack -> duplicate of #14632

Reported by: martingonchi Owned by:
Component: guest additions Version: VirtualBox 5.1.14
Keywords: Cc:
Guest type: all Host type: Windows

Description

Hi, I have a laptop with precision touchpad (the one included in all modern laptops since early 2015) with Windows 10. When installing any guest (Windows 7, Windows 10, Ubuntu, etc), double taps works fine (just as double click). The problem is after installing Extension Pack: after doing that, double tap stop working, and happens in all guest OS.

Attachments

VBox.log Download (141.9 KB) - added by martingonchi 4 years ago.
Capture.PNG Download (23.9 KB) - added by martingonchi 4 years ago.
Evidence of no USB Controllers added

Change History

comment:1 Changed 4 years ago by frank

Installing the Extension Pack means that USB2/3 is available for the guest. Did you enable EHCI/XHCI for your guest? If so, did you pass the USB touchpad into the guest for some reason? If so, don't do that.

Also, please attach a VBox.log file of a VM session when you have the ExtPack installed and 'double tap' stopped working.

Changed 4 years ago by martingonchi

Changed 4 years ago by martingonchi

Evidence of no USB Controllers added

comment:2 Changed 4 years ago by martingonchi

Thanks for the response! Virtual box does not allow me to deactivate "Enable USB Controller". I did not pass the USB touchpad into the guest as the Capture.PNG shows. I also attached the VBox.log file exactly as yo requested. If there is anything else I can do, please just ask. Thanks again for trying to help me/fix the bug.

comment:3 Changed 4 years ago by frank

Could you try to set the USB controller to USB 1? Does the double tap event still get lost?

comment:4 Changed 4 years ago by martingonchi

Yes, it still get lost. I've tried with usb 1, usb 2 and usb 3 with no success.

comment:5 Changed 4 years ago by martingonchi

I'm really sorry. I made a huge mistake explaining my problem: the problem does not appear after installing extension pack but it doeas after installing Guest Additions inside the virtual machine.

comment:6 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Double tap not working after installing Extension Pack to Double tap not working after installing Extension Pack -> duplicate of #14632
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use