VirtualBox

Ticket #1636 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Main Window is not shown in WinXP

Reported by: dewulf Owned by:
Priority: minor Component: other
Version: VirtualBox 1.6.0 Keywords:
Cc: Guest type: other
Host type: other

Description

I start Virtualbox on a Windows XP Host. Sometimes i´m using a second monitor and then i put the Virtualbox´s Main Window there.
Now, when working with WinXP in single monitor modus and want to start Virtualbox, then the Main Window wants to appear on the second monitor where it can´t go.

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #535.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use