VirtualBox

Ticket #16317 (closed enhancement: fixed)

Opened 4 months ago

Last modified 11 days ago

Don't ask for upgrading the ExtPack if started by clicking .vbox-extpack

Reported by: DC_BiggRanger Owned by:
Priority: trivial Component: other
Version: VirtualBox 5.1.12 Keywords: extension pack
Cc: Guest type: all
Host type: Windows

Description

After installing/updating to a new version of VirtualBox I launch VirtualBox by double clicking the latest extension pack (*.vbox-extpack) file which starts the UI and brings up the window asking if I want to update the extension pack. The issue is a second later a window pops up asking if I want to download the latest extension pack, it would be nice if this window did not appear if VirtualBox was launched by double clicking the .vbox-extpack file.

Change History

comment:1 Changed 3 months ago by frank

  • Summary changed from enhancement: Extension Pack, disable dialog window asking to download latest extension pack if VirtualBox was launched by doubling clicking extension pack *.vbox-extpack file which will update the extension pack. to Don't ask for upgrading the ExtPack if started by clicking .vbox-extpack

comment:2 Changed 11 days ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of 5.1.20.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use