VirtualBox

Ticket #1626 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

AMD X2 AM2+ vs BSOD 0x0000008E

Reported by: WCarvalho Owned by:
Priority: critical Component: other
Version: VirtualBox 1.6.0 Keywords: MD X2 AM2+ vs BSOD 0x0000008E
Cc: Guest type: other
Host type: other

Description

When I run Visual Studio or Codegear RAD Studio (Delphi for Win32), on first compile it run... if I try to run again to debug the application, Virtual Box crash with BSOD 0x0000008E.

I tried to run the same Virtual Machine on another Hardware and it works fine...

My old hardware: AMD 64 3800, ASUS A8N-E, 2 GB RAM (dual channel) DDR 400mhz My new hardware: AMD X2 AM2+ 5200, ASUS M3A, 2 GB RAM (dual channel) DDR2 800mhz

My guest is using 512MB RAM... and AMD-V is OFF. I tried to turn it ON but I only get a BLACK SCREEN... (???)

Regards,

WCarvalho

Attachments

vb160_d2k7_crash.JPG Download (78.0 KB) - added by WCarvalho 10 years ago.
VBox.log Download (36.4 KB) - added by WCarvalho 10 years ago.

Change History

comment:1 in reply to: ↑ description Changed 10 years ago by WCarvalho

Sorry: My Guest OS is Windows XP SP3. (it's running fine on my old hardware and crash on new one)

Changed 10 years ago by WCarvalho

Changed 10 years ago by WCarvalho

comment:2 Changed 10 years ago by sandervl73

Can you try again with 1.6.2? (wait a day or two for the binaries to be uploaded)

comment:3 Changed 10 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use