VirtualBox

Ticket #16247 (closed defect: obsolete)

Opened 3 years ago

Last modified 3 years ago

MacOS Sierra on 2016 macbook pro with Win 7 guest slow in version 5.1.10 -> no longer reproducible

Reported by: TJSIA Owned by:
Component: GUI Version: VirtualBox 5.1.10
Keywords: system slow Cc:
Guest type: Windows Host type: Mac OS X

Description

MacOS Sierra on 2016 macbook pro with Win 7 guest was slow in version 5.1.10, even in test build 5.1.11, I have reuters messenger which hangs and slows down entire system.

Reverting to 5.1.8 resolves the issue. I am not sure what causes this.

Change History

comment:1 Changed 3 years ago by socratis

Most probably, neither does anyone else. And it will continue be like this if you do not provide some diagnostic information:

  • With the VM completely shutdown, right-click on the VM in the VirtualBox Manager, Show Log, save it, ZIP it and attach it.
  • Definition of "slow" please.
  • Is that about a networking problem in whatever "Reuters messenger" is?

comment:2 Changed 3 years ago by TJSIA

Apologize but seems that reimporting using a working vdi windows 7 image which I have created earlier seem to resolve the issue. Prior to this i have been testing different versions of Virtual box as I have a problem with external monitor resolution flickering issue. It was found later that the third party VGA adaptor was the cause, swapping it to a original Apple one resolved the issue.

comment:3 Changed 3 years ago by TJSIA

I would like to close this ticket. How can I do that?

comment:4 Changed 3 years ago by socratis

You can't, a developer has to get involved. For future reference, it's usually better and faster, if problems like this one get first addressed in the forums ( https://forums.virtualbox.org/). More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of.

comment:5 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to obsolete
  • Summary changed from MacOS Sierra on 2016 macbook pro with Win 7 guest slow in version 5.1.10, to MacOS Sierra on 2016 macbook pro with Win 7 guest slow in version 5.1.10 -> no longer reproducible

Closed, thank you for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use