VirtualBox

Ticket #16238 (closed defect: fixed)

Opened 12 months ago

Last modified 11 months ago

Virtualbox U/I stops working when installing new appliance => Fixed in SVN

Reported by: JuanJ Owned by:
Priority: blocker Component: GUI
Version: VirtualBox 5.0.30 Keywords: Appliance Upgrade
Cc: Guest type: Linux
Host type: Mac OS X

Description

If I click on an OVA and my VirtuaBox is not at the latest release, the U/I stops responding to any input and has to be forced to quit. The prompt to acknowledge an available upgrade hides behind the dialog for the appliance settings and cannot be interacted with. To duplicate, install an older version of Virtualbox, then double click on an appliance file.

Change History

comment:1 Changed 12 months ago by frank

Reproduced.

comment:2 Changed 12 months ago by frank

  • Summary changed from Virtualbox U/I stops working when installing new appliance to Virtualbox U/I stops working when installing new appliance => Fixed in SVN

This will be fixed in the next 5.1 and 5.0 maintenance releases. Please keep in mind that this code is executed in the context of the current installed version. So regular users will experience the fix during the next update after the next update. The most recent 5.0 and 5.1 test builds have this fix as well.

comment:3 Changed 11 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of VBox 5.1.12.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use