VirtualBox

Ticket #16210 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

ssl reset seen on browser for specific websites on virtual box 5.1.8, no issues seen on 5.1.6

Reported by: TJSIA Owned by:
Component: network/NAT Version: VirtualBox 5.1.8
Keywords: ssl disconnection Cc:
Guest type: Windows Host type: other

Description

Strange issue I seen on windows 7 or windows xp guest on MacOS virtual box host.

We see some ssl socket disconnection in Java console when we tried to load applets on certain urls on version 5.1.8 but no issue seen with version 5.1.6.

Change History

comment:1 in reply to: ↑ description Changed 3 years ago by TJSIA

Replying to TJSIA:

Strange issue I seen on windows 7 or windows xp guest on MacOS virtual box host.

We see some ssl socket disconnection in Java console when we tried to load applets on certain urls on version 5.1.8 but no issue seen with version 5.1.6.

Example of urls  https://gtsg.fx.com/admin.html  https://kiwibank.fx.com/admin.html

comment:2 Changed 3 years ago by socratis

  1. Please search for existing reports before opening a new one.
  2. There is an extensive discussion at:  https://forums.virtualbox.org/viewtopic.php?f=1&t=80310

Duplicate of #16084.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Right, and this problem should be fixed in the most recent 5.1 test builds.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use