VirtualBox

Ticket #16198 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Error opening starting Virtual Box machine - supHardenedWinVerifyProcess

Reported by: kalikosmil Owned by:
Component: other Version: VirtualBox 5.1.8
Keywords: supHardenedWinVerifyProcess Cc:
Guest type: all Host type: Windows

Description

Windows 10 Pro Insider preview version 1607 64x supHardenedWinVerifyProcess failed with Unknown Status -23033

attached log

Attachments

VBoxHardening.log Download (19.8 KB) - added by kalikosmil 4 years ago.
VBoxHardening.log

Change History

Changed 4 years ago by kalikosmil

VBoxHardening.log

comment:1 Changed 4 years ago by KWierso

I see the same thing. Very similar VBoxHardening.log in my case. Same error happening on the 5.1.9 dev build, if that helps.

comment:2 Changed 4 years ago by socratis

Please see:  https://forums.virtualbox.org/viewtopic.php?f=38&t=80701

A couple of things:

  • It's usually better and faster, if problems like this one get first addressed in the forums, rather than in the bug tracker. More than 95% of the issues are resolved there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is most probably not a bug and someone from the developers has to deal with it and close it as "Invalid".
  • You are talking about a Windows pre-release version. There is a special forum for that, because if you're running on the cutting edge, you should have a dedicated place to talk about that, including testing beta-versions of VirtualBox. See the appropriate forum:  VirtualBox on Windows pre-releases.
  • This is Microsoft's fault, they've shot themselves in the foot in the past.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #16202.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use