VirtualBox

Ticket #16171 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VM Crashes with Critical Error When Connecting USB Devices (VERR_IEM_INSTR_NOT_IMPLEMENTED, stmxcsr)

Reported by: bluedot Owned by:
Component: VMM Version: VirtualBox 5.1.8
Keywords: Cc:
Guest type: Windows Host type: Mac OS X

Description

VirtualBox crashes with a critical error when connecting USB devices . The error message is: "A critical error has occurred while running the virtual machine and the machine execution has been stopped". This issue is new after upgrading from version 5.0.x to 5.1.x.

Attachments

VBox.log.zip Download (99.1 KB) - added by bluedot 3 years ago.

Change History

Changed 3 years ago by bluedot

comment:1 Changed 3 years ago by bluedot

Tried more to make the VM crash by connecting USB devices and could not make it crash. it seems like this crash happens randomly and not while consistently when connecting USB devices.

comment:2 Changed 3 years ago by frank

  • Summary changed from VM Crashes with Critical Error When Connecting USB Devices to VM Crashes with Critical Error When Connecting USB Devices (VERR_IEM_INSTR_NOT_IMPLEMENTED, stmxcsr)

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #15801.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use