VirtualBox

Ticket #16163 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Problem connecting to checkpoint secure remote in windows xp guest on OSX on virtual box build 5.0.28

Reported by: TJSIA Owned by:
Component: network/NAT Version: VirtualBox 5.1.8
Keywords: Cc:
Guest type: Windows Host type: Mac OS X

Description

Hi there I have been using virtual box version 5.0.26 using guest OS windows XP and MacOS host without any issues. Today I upgraded to 5.0.28 and my checkpoint remote VPN client which runs on my guest OS failed to connect to through the VPN client in the host machine.

I do not know what went wrong but reverting back to 5.0.26 resolves the issue. Seems like the NAT device issue in virtual box.

Change History

comment:1 Changed 3 years ago by socratis

Duplicate of #16084.

See  https://forums.virtualbox.org/viewtopic.php?f=6&t=80310 and try a test build.

comment:2 Changed 3 years ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use