VirtualBox

Ticket #16142 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

For info about last update - Websites now working

Reported by: stu109 Owned by:
Component: other Version: VirtualBox 5.1.8
Keywords: Cc:
Guest type: Windows Host type: other

Description

Just to let you know that after the last update for some reason my nic changed to NAT instead of Bridged. Now reverted back and can now connect to all websites again. Not that anyone had replied about my initial fault. Not really a user friendly site for novices in this field so I wont be using this product in a live environment EVER.

Change History

comment:1 Changed 3 years ago by frank

Where is the other issue you are talking about? Did you know that this site has currently more than 2,000 tickets open and that the VirtualBox dev team is providing support on best effort?

Regarding your issue: What was the version you upgraded from and which version did you uprade to? Also I don't see any information about your guest, your VM configuration etc. A VBox.log file would be helpful.

Before complaining about not getting help I suggest that you provide more information as requested on the page where you opened this ticket.

comment:2 Changed 3 years ago by socratis

Probably a duplicate of #16084. Or #16095, #16103, #16113, #16126 or #16141.

The other issue that was mentioned by the OP, was in fact #16113.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use