VirtualBox

Ticket #16116 (closed defect: duplicate)

Opened 13 months ago

Last modified 12 months ago

Guess Additions don't work with 4.9rc1 kernel

Reported by: htjywf2008 Owned by:
Priority: major Component: other
Version: Keywords:
Cc: Guest type: Linux
Host type: other

Description

Hello.

I get a error message while install VirtualBox Guest Additions in Fedora Rawhide (64-Bit) for the 4.9.0-0.rc1.git4.1.fc26.x86_64 kernel.(I using VirtualBox 5.1.9 r111520 Test builds, and My host is Windows 10 Build 14942 64-bit)

Failed to set up service vboxadd, please check the log file

/var/log/VBoxGuestAdditions.log ==

Attachments

VBox.log Download (175.9 KB) - added by htjywf2008 13 months ago.
vboxadd-install.log Download (51.7 KB) - added by htjywf2008 13 months ago.
VBoxGuestAdditions.log Download (601 bytes) - added by htjywf2008 13 months ago.

Change History

Changed 13 months ago by htjywf2008

Changed 13 months ago by htjywf2008

comment:1 Changed 13 months ago by htjywf2008

Failed to set up service vboxadd, please check the log file
/var/log/VBoxGuestAdditions.log for details.

Changed 13 months ago by htjywf2008

comment:2 Changed 13 months ago by htjywf2008

kernel-devel and dkms and gcc and kernel-headers and bzip2 and perl already installed.

Last edited 13 months ago by htjywf2008 (previous) (diff)

comment:3 Changed 13 months ago by htjywf2008

I think probably kernel 4.9rc1 and 4.9rc2 breaks VirtualBox Guest Additions.

Last edited 13 months ago by htjywf2008 (previous) (diff)

comment:4 Changed 13 months ago by htjywf2008

Probably my ticket didn't get resolved.

Last edited 13 months ago by htjywf2008 (previous) (diff)

comment:5 Changed 13 months ago by htjywf2008

4.9rc3 also don't work.

Last edited 13 months ago by htjywf2008 (previous) (diff)

comment:6 Changed 13 months ago by frank

Should be fixed in the most recent 5.1 Guest Additions image which you can fetch from here.

comment:7 Changed 12 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually a duplicate of #16064.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use