VirtualBox

Ticket #16051 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Host Windows10 Build 14942, terminated unexpectedly dur ing startup with exit code 0xc0000005

Reported by: paihu Owned by:
Component: other Version: VirtualBox 5.1.6
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

  • Windows10 Insider Preview Build 14942.
  • VirtualBox-5.1.7-111038-Win.

VirtualBox.exe didn't run. Use VBoxManage from vagrant, Output this message and didn't run.

d:\mydocument\vagrant>vagrant up cent7-1
Bringing machine 'cent7-1' up with 'virtualbox' provider...
==> cent7-1: Clearing any previously set forwarded ports...
==> cent7-1: Clearing any previously set network interfaces...
==> cent7-1: Preparing network interfaces based on configuration...
    cent7-1: Adapter 1: nat
    cent7-1: Adapter 2: hostonly
==> cent7-1: Forwarding ports...
    cent7-1: 22 (guest) => 2201 (host) (adapter 1)
==> cent7-1: Running 'pre-boot' VM customizations...
==> cent7-1: Booting VM...
There was an error while executing `VBoxManage`, a CLI used by Vagrant
for controlling VirtualBox. The command and stderr is shown below.

Command: ["startvm", "bdfe9751-38c4-4d5d-9bad-919e6909554e", "--type", "headless"]

Stderr: VBoxManage.exe: error: The virtual machine 'vagrant_cent7-1_1473080098032_62785' has terminated unexpectedly dur
ing startup with exit code -1073741819 (0xc0000005)
VBoxManage.exe: error: Details: code E_FAIL (0x80004005), component MachineWrap, interface IMachine

Attachments

VBoxSVC.log Download (32.3 KB) - added by paihu 6 years ago.

Change History

Changed 6 years ago by paihu

comment:1 Changed 6 years ago by doodad

Just to confirm that I have the exact same issue. It probably is caused by some change introduced in the build 14942.

It still happens as of 5.1.7 revision 111168.

comment:2 Changed 6 years ago by globex

I'm having issues launching VirtualBox as well. The app crashes immediately upon launch. Things I've tried:

  • Restarting the computer
  • Uninstalling and reinstalling VirtualBox
  • Upgrading the latest VirtualBox test builds (5.1.x revision 111168)
  • Rolling back to the previous Windows Insider Build
  • Re-installing the latest Windows Insider Build

None of those have been helpful. For me, the issue appears to be the same as https://www.virtualbox.org/ticket/15337 with the following output:

C:\Program Files\Oracle\VirtualBox>VBoxHeadless.exe
: RTLdrOpenWithReader failed: Unknown Status -626 (0xfffffd8e) (Image='\SystemRoot\System32\ntdll.dll'). - Grown load config (192 to 232 bytes) includes non-zero bytes: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 40 9c 0a 80 01 00 00 00 08 20 16 80 01 00 00 00 00 00 00 00 00 00 00 00

comment:3 Changed 6 years ago by gluon

I'm having the exact same issue with Windows 10 Build 14942 and VirtualBox 5.1.6.

Event viewer log:

Faulting application name: VirtualBox.exe, version: 5.1.6.10634, time stamp: 0x57d6d53c
Faulting module name: VirtualBox.exe, version: 5.1.6.10634, time stamp: 0x57d6d53c
Exception code: 0xc0000005
Fault offset: 0x00000000000139bd
Faulting process id: 0x50
Faulting application start time: 0x01d22274b96c4077
Faulting application path: C:\Program Files\Oracle\VirtualBox\VirtualBox.exe
Faulting module path: C:\Program Files\Oracle\VirtualBox\VirtualBox.exe
Report Id: b800b395-c278-4a5d-8e74-fde1ab035478
Faulting package full name: 
Faulting package-relative application ID: 

comment:4 Changed 6 years ago by bird

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #15944.

comment:5 Changed 6 years ago by bird

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use