VirtualBox

Ticket #15982 (closed defect: fixed)

Opened 6 months ago

Last modified 4 months ago

guest additions fails to start with special usernames

Reported by: saber002 Owned by:
Priority: major Component: guest additions
Version: VirtualBox 5.1.6 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Host System: Windows 10 64bit Guest System: Windows 7 64bit Virtual Box Version: 5.1.6 Guest additions: installed

When I log into the guest system with a username "test", guest additions are working. When I log into the guest system with a username "test ö", guest additions are not working.

The problem is not the space character, it works with "test a". It is the german umlaut. If this character is part of the username (not the full name), then the additions won't start and furthermore all the functions like seamless integration and so on are not working.

This can be redproduced by others:  https://forums.virtualbox.org/viewtopic.php?f=2&t=79886

Regards

Change History

comment:1 Changed 5 months ago by frank

Could you install the most recent 5.1 Guest Additions from our test builds page (Guest Additions >= revision 111520)? Please check if this build fixes your problem. Thank you!

comment:2 Changed 5 months ago by socratis

I can confirm that GA builds >= rev. 11520 address the issue. Guests tested: WinXP, Win7-32, Win10-64.

comment:3 Changed 5 months ago by saber002

Tried it with rev. 11520 and problem is fixed.

Thank you very much!

comment:4 Changed 4 months ago by frank

Thanks for the confirmation!

comment:5 Changed 4 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of VBox 5.1.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use