VirtualBox

Ticket #15969 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VirtualBox 5.1.x Error for Windows 7 Guest: VERR_IEM_INSTR_NOT_IMPLEMENTED

Reported by: BrettR Owned by:
Component: other Version: VirtualBox 5.1.6
Keywords: Cc:
Guest type: Windows Host type: Mac OS X

Description

Windows 7 Guest was crashing on Mac OS X El Capitan 10.11.6 Host for VirtualBox versions 5.1.4 and 5.1.6. I tried installing a fresh copy of Windows 7 on both VirtualBox 5.1.x versions mentioned but would still experience VirtualBox fatal errors. Discovered these errors would occur when taxing the Windows 7 guest, particularly when using the Windows Update tool.

I've tested VirtualBox 5.1.4/5.1.6 with a variety of settings, with subsequent fresh installs of Windows 7, but I experience these fatal errors no matter what.

I rolled back to VirtualBox 4.3.40 to try and reproduce the VERR_IEM_INSTR_NOT_IMPLEMENTED fatal errors -- so far I've had no such issues. It would appear this bug stems from some addition to the 5.0 or 5.1 updates.

Attachments

VBox.log.zip Download (81.4 KB) - added by BrettR 4 years ago.
VERR_IEM_INSTR_NOT_IMPLEMENTED

Change History

Changed 4 years ago by BrettR

VERR_IEM_INSTR_NOT_IMPLEMENTED

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #15801.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use