VirtualBox

Ticket #1588 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VMs drop out of full screen when switching video modes

Reported by: jnylen Owned by:
Priority: minor Component: other
Version: VirtualBox 1.6.0 Keywords: fullscreen full screen usability
Cc: Guest type: other
Host type: other

Description

I just upgraded to v1.6.0 and I have noticed a usability issue involving the full screen feature. I run VirtualBox on Ubuntu, and I like to have a separate desktop devoted to my virtual machine when I need to use Windows or another OS. I usually start the VM, switch desktops, and continue doing whatever I was doing while the guest OS loads.

In 1.5.6, this usage pattern worked great for me. With 1.6.0, the VM drops out of full screen every time the guest wants to change the screen size or video mode, which happens several times throughout the loading sequence of the OS. This is annoying because:
(1) The VM window pops back onto my current desktop, where I am working, instead of staying out of my way where I want it to be; and
(2) I have to tell the VM to use full screen again.

Another side effect of this new behavior is that my VMs will not "remember" that I want them to be full screen after I shut them down and start them back up again. A fix would be greatly appreciated. Sorry if this issue has already been addressed.

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1489 and fixed in 1.6.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use