VirtualBox

Ticket #15848 (new defect)

Opened 2 years ago

Last modified 2 years ago

Choppy Audio and Slow Flash Video in VirtualBox 5.1

Reported by: shek Owned by:
Priority: major Component: other
Version: VirtualBox 5.1.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Host: Fedora 24 - 64-bit + Pulseaudio<br> Guest: Windows 10 - 64-bit <br> <br> Audio is choppy with sound artifacts. Am able to reproduce it on a couple of installations now on 2 different laptops. Very difficult to watch a video in VM<br> <br> Also, there is another problem which might be unrelated but flash videos on different sites hang while loading inside VM. Sometimes they even become slow.However, they instantly open on browsers outside the VM. In the 5.0 series I used to face flash videos becoming *slow* during playback(like 1 second on the flash video elapsing after 3 seconds in real). I didnt report it because a restart would fix the problem for many hours till it recurred. This problem seems to have been cured in 5.1 though.

Attachments

Windows_7-2016-08-23-02-27-29.log Download (108.9 KB) - added by shek 2 years ago.
Log File
Win10-2016-09-14-06-26-15.log Download (79.2 KB) - added by shek 2 years ago.
Latest logs for the choppy audio issue

Change History

Changed 2 years ago by shek

Log File

comment:1 Changed 2 years ago by shek

I apologize for the garbled 'Description'. It seems the I used the wrong formatting tags. Here it is again:

Host: Fedora 24 - 64-bit + Pulseaudio
Guest: Windows 10 - 64-bit

Audio is choppy with sound artifacts. Am able to reproduce it on a couple of installations now on 2 different laptops. Very difficult to watch a video in VM

Also, there is another problem which might be unrelated but flash videos on different sites hang while loading inside VM. Sometimes they even become slow.However, they instantly open on browsers outside the VM. In the 5.0 series I used to face flash videos becoming *slow* during playback(like 1 second on the flash video elapsing after 3 seconds in real). I didnt report it because a restart would fix the problem for many hours till it recurred. This problem seems to have been cured in 5.1 though.

comment:2 Changed 2 years ago by shek

Oh, so there is a forum thread for this issue too.
 https://forums.virtualbox.org/viewtopic.php?f=7&t=79129
Linking here for reference.

comment:3 Changed 2 years ago by frank

Could you retest with VBox 5.1.6?

comment:4 Changed 2 years ago by shek

Does not work yet. No noticeable improvement even.

Changed 2 years ago by shek

Latest logs for the choppy audio issue

comment:5 Changed 2 years ago by shek

Possibly same issue. Another bug that was filed: https://www.virtualbox.org/ticket/15925

comment:6 Changed 2 years ago by shek

The trouble is that this problem has many shades. Sometimes the crackle is light... at other times I'm barely able to listen and any videos that I need to watch are as good as useless. Also, like I pointed out, theres the video problem too - Videos on twitter and youtube play extremely slow(not always... but most of the times). I dont see many people reporting about Video but I have a hunch the root cause is the same.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use