VirtualBox

Ticket #15786 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VBE function 4F06 subfuction BL = 02 BUG in 16 colour modes -> duplicate of #15787

Reported by: ErikB Owned by:
Component: other Version: VirtualBox 5.1.2
Keywords: Cc:
Guest type: all Host type: all

Description

Please find attached ‘VirtualBox VBE 4F06_02 BUG in 16 colour mode.png’ with a solution to a problem I found in the VBE of VirtualBox. When in 16 colour mode (102h, 104h and 106h), the sub function BL = 02 is using the CX value as if it was a BL = 00 call.

Change History

comment:1 Changed 3 years ago by socratis

Incomplete report of #15787. Can be potentially closed.

comment:2 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from VBE function 4F06 subfuction BL = 02 BUG in 16 colour modes to VBE function 4F06 subfuction BL = 02 BUG in 16 colour modes -> duplicate of #15786

comment:3 Changed 3 years ago by michael

  • Summary changed from VBE function 4F06 subfuction BL = 02 BUG in 16 colour modes -> duplicate of #15786 to VBE function 4F06 subfuction BL = 02 BUG in 16 colour modes -> duplicate of #15787
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use