VirtualBox

Ticket #15741 (closed defect: fixed)

Opened 13 months ago

Last modified 4 weeks ago

Crash caused by VBoxNetAdp6.sys (Driver Verifier enabled)

Reported by: ElectroMW Owned by:
Priority: major Component: network
Version: VirtualBox 5.1.2 Keywords: driver, adapter, crash, windows
Cc: Guest type: all
Host type: all

Description

Driver preventing windows from loading when driver verifier is running.

Attachments

080316-7171-01.dmp Download (92.9 KB) - added by ElectroMW 13 months ago.
MiniDump of crash
022817-3890-01.dmp Download (95.0 KB) - added by daff42 6 months ago.
050917-9484-01.dmp Download (448.5 KB) - added by ianjoneill 3 months ago.
Minidump for Windows 10 x64 build 15063 VirtualBox 5.1.20

Change History

Changed 13 months ago by ElectroMW

MiniDump of crash

comment:1 Changed 13 months ago by frank

  • Summary changed from Crash caused by VBoxNetAdp6.sys to Crash caused by VBoxNetAdp6.sys (Driver Verifier enabled)

Which exact version of Windows is that?

Changed 6 months ago by daff42

comment:2 Changed 6 months ago by daff42

I got a similar problem with Windows 10 x64 Build 14393 and VirtualBox 5.1.14. I attached my minidump.

Last edited 6 months ago by daff42 (previous) (diff)

Changed 3 months ago by ianjoneill

Minidump for Windows 10 x64 build 15063 VirtualBox 5.1.20

comment:3 Changed 3 months ago by ianjoneill

I have also seen this problem with Windows 10 x64 build 15063 and VirtualBox 5.1.20. Minidump attached above.

comment:4 Changed 3 months ago by aleksey

Please try test build >= 115855 available here. It should resolve the issue.

Last edited 3 months ago by frank (previous) (diff)

comment:5 Changed 4 weeks ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of 5.1.24.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use