VirtualBox

Ticket #1572 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

SATA disk not being detected in Solaris 10 guest on Fedora core 8 host

Reported by: shadow Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 1.6.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Added a raw vmdk disk following the instructions in the manual. Added disk to SATA port 0. Solaris 10 guest (05/08) does not detect the SATA disk at all, even after running devfsadm.

Attachments

VBox.log Download (33.2 KB) - added by shadow 6 years ago.
solairs-dmesg Download (10.8 KB) - added by shadow 6 years ago.

Change History

Changed 6 years ago by shadow

comment:1 Changed 6 years ago by aeichner

Can you provide the output of "dmesg" of the Solaris guest please?

Changed 6 years ago by shadow

comment:2 Changed 6 years ago by frank

  • Component changed from other to virtual disk

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #1789, fixed in 1.6.6. Closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use