VirtualBox

Ticket #15602 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Windows guest aborting

Reported by: alanbirtles Owned by:
Component: other Version: VirtualBox 5.1.0
Keywords: Cc:
Guest type: Windows Host type: Mac OS X

Description

My windows guest keeps aborting randomly. Could be related to audio? Seems to happen just before or after windows plays a sound alert.

Attachments

VBox.log Download (101.6 KB) - added by alanbirtles 5 years ago.
VirtualBoxVM_2016-07-18-145420.crash Download (83.0 KB) - added by Wonboyn 5 years ago.
OSX Crash file
VBox - gordontisher.log Download (89.4 KB) - added by gordontisher 5 years ago.
Windows 10-2016-07-22-11-04-19.log.zip Download (20.5 KB) - added by Croatian 5 years ago.
Windows 10 guest on Ubuntu 16.04 host log file.
VBox Windows10 - 2016-08-02.log Download (89.7 KB) - added by gordontisher 5 years ago.
VBox Windows 10 - 2016-09-09.log Download (88.3 KB) - added by gordontisher 5 years ago.

Change History

Changed 5 years ago by alanbirtles

comment:1 Changed 5 years ago by alanbirtles

No more aborts since downgrading to 5.0.24

Changed 5 years ago by Wonboyn

OSX Crash file

comment:2 Changed 5 years ago by Wonboyn

I'm also having repeated random crashes of a Windows guest running on v5.1.0 r108711 on OSX v10.11.5. Crash file attached.

comment:3 Changed 5 years ago by gordontisher

I am also experiencing random crashes - 5.1.0, Windows 10 host, Windows 10 guest. It seems to happen when an alert dialog is shown (and a sound is played). Attaching log.

Changed 5 years ago by gordontisher

comment:4 Changed 5 years ago by Wonboyn

Since disabling audio for the VM I have not had another crash.

comment:5 Changed 5 years ago by frank

Could you check the most recent 5.1 test build and check if the issue is fixed? In the meantime we fixed a related crash so your problem could be fixed as well. Thank you!

comment:6 Changed 5 years ago by alanbirtles

looks good so far....

Changed 5 years ago by Croatian

Windows 10 guest on Ubuntu 16.04 host log file.

comment:7 Changed 5 years ago by Croatian

Version 5.1 and now 5.1.2 as well (Ubuntu 16.04 host), both crashing Windows 10 on audio event. If I receive an email in Outlook, an audio file plays to alert me that I have received it. The crash happens at that moment. The log file is attached.

comment:8 Changed 5 years ago by krizb

The same problem when trying version 5.1.0 on Fedora 24 64bit - Windows 7 guest was randomly aborting. After downgrade to version 5.0.26 it is ok.

Changed 5 years ago by gordontisher

comment:9 Changed 5 years ago by gordontisher

Still happening for me (Windows 10 host and guest) as of 5.1.2 r108956. I've attached a new log.

comment:10 Changed 5 years ago by alanbirtles

crashing again on 5.1.4

comment:11 Changed 5 years ago by gordontisher

crashes for me on 5.1.4 as well

comment:12 Changed 5 years ago by frank

Any crash report available for VBox 5.1.4?

Changed 5 years ago by gordontisher

comment:13 Changed 5 years ago by gordontisher

I just added a log for 5.1.4.

comment:14 Changed 5 years ago by gordontisher

5.1.6 seems to be more stable for me.

comment:15 Changed 5 years ago by alanbirtles

yes, no crashes here either with 5.1.6 (apart from one before I had a chance to upgrade the guest additions)

comment:16 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the information. Please reopen if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use