VirtualBox

Ticket #1553 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

vbox 1.5.6 crashes on boot after RHAS3 32bit installation

Reported by: gaurav_verma22 Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords: RHAS3 (kernel 2.4.21-50 SMP) GURU_MEDITATION
Cc: Guest type: other
Host type: other

Description

I installed RHAS3 (kernel 2.4.21-50 SMP) VM using vbox 1.5.6. The installation went fine and all, but as soon as the OS booted from /boot, it went into GURU_MEDITATION state :) and crashed. I personally thought the icon of a Vedic Rishi meditating was very interesting, as it is from my culture.

Interestingly, SLES9 and Ubuntu installs and subsequent restarts went through fine with vbox 1.5.6.

Anyhows, the vbox.log and vbox.png are attached here.

Please let me know the next steps.

Attachments

VBox.log Download (70.5 KB) - added by gaurav_verma22 6 years ago.

Change History

Changed 6 years ago by gaurav_verma22

comment:1 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1554.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use