VirtualBox

Ticket #15296 (closed defect: fixed)

Opened 20 months ago

Last modified 19 months ago

Unable to start VM on latest Windows 10 Insider build 14316

Reported by: Zupo Llask Owned by:
Priority: blocker Component: other
Version: VirtualBox 5.0.16 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I'm using latest VirtualBox test build 106359 on latest Windows 10 Insider build 14316.

Currently I'm unable to start my VMs as all are failing with the error below:

The virtual machine 'Xenial' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\helde\VirtualBox VMs\Xenial\Logs\VBoxHardening.log'.


Result Code: 
E_FAIL (0x80004005)
Component: 
MachineWrap
Interface: 
IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}

Attachments

VBoxHardening.log Download (32.7 KB) - added by Zupo Llask 20 months ago.

Change History

Changed 20 months ago by Zupo Llask

comment:1 Changed 20 months ago by Zupo Llask

Can I help providing more data? Please ask what you need. Thanks

comment:2 Changed 20 months ago by frank

Thanks for the reminder. We think that the problem is fixed in the latest Windows 5.0.x test build. Could you confirm?

comment:3 Changed 20 months ago by Zupo Llask

Hi Frank,

It's working fine With latest test build.

Thanks!

comment:4 Changed 20 months ago by frank

Thanks for the confirmation.

comment:5 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of VBox 5.0.18.

comment:6 Changed 19 months ago by ci4

And stopped working again with the new build 14328 - - -


Faulting application name: VirtualBox.exe, version: 5.0.18.6667, time stamp: 0x5714e21a
Faulting module name: VirtualBox.exe, version: 5.0.18.6667, time stamp: 0x5714e21a
Exception code: 0xc0000005
Fault offset: 0x00000000000137e2
Faulting process ID: 0x2190
Faulting application start time: 0x01d19d7ba2d5853c
Faulting application path: C:\Program Files\Oracle\VirtualBox\VirtualBox.exe
Faulting module path: C:\Program Files\Oracle\VirtualBox\VirtualBox.exe
Report ID: 851460dc-314e-47bf-869f-769a9839c31e
Faulting package full name: 
Faulting package-relative application ID:

comment:7 Changed 19 months ago by ci4

  • Status changed from closed to reopened
  • Resolution fixed deleted

comment:8 Changed 19 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

Let's use #15337 for the new insider preview.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use