VirtualBox

Ticket #15156 (new defect)

Opened 6 years ago

Last modified 6 years ago

Guest Win10 graphics driver never loads with 3D acceleration enabled on Linux Host

Reported by: akdor1154 Owned by:
Component: 3D support Version: VirtualBox 5.0.14
Keywords: acceleration windows 10 win10 linux Cc:
Guest type: Windows Host type: Linux

Description

Hi,

Win10 x64 acceleration has never worked for me, since even before 5.x came out. The boot splash screen works correctly, but when the login screen is supposed to appear, instead I see the cursor cycle endlessly between pointer -> busy -> background busy over a black screen; the login screen never appears. My guest is entirely up to date and has Oracle (i.e. not Ubuntu) additions 5.0.14 installed; other additions functionality seems to work fine (including guest display resizing if acceleration is disabled). My host is Ubuntu 15.10 x64 running Oracle Virtualbox 5.0.14. I am using Oibaf's git snapshot mesa+drivers ppa in the given log, but I see exactly the same behaviour using the stable graphics stack. (I'm on Intel 4th gen graphics) VBox log attached - is there any other information I can provide?

Attachments

Windows10-2016-02-18-09-20-09.log Download (131.0 KB) - added by akdor1154 6 years ago.

Change History

Changed 6 years ago by akdor1154

comment:1 Changed 6 years ago by akdor1154

some time in between virtualbox 5.0.26 and 5.1.6, or the Ubuntu upgrade to Xenial, this issue no longer occurs,

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use