VirtualBox

Ticket #15155 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Windows 10 virtual machine crashes on watching a flash video with the Internet Explorer 11

Reported by: Sworddragon Owned by:
Component: other Version: VirtualBox 5.0.14
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

On a 64 bit Windows 10 guest if I'm watching a video with the Flash Player the virtual machine crashes by opening the "VirtualBox - Guru Meditation" window and saying that a critical error appeared (sometimes the virtual machine will just freeze instead).

For example this can be reproduced by adding youtube.com to the compatibility list of the Internet Explorer and then visiting  https://www.youtube.com. The advertisement that will automatically start playing after a few seconds (by choosing the Flash Player because of the compatibility setting) does crash the virtual machine.

2D and 3D hardware acceleration is disabled and the guest additions are installed. The issue does not appear on other browsers like Microsoft Edge if they are playing a flash video.

Attachments

VBox.log Download (362.1 KB) - added by Sworddragon 4 years ago.

Change History

comment:1 Changed 4 years ago by frank

Please attach a VBox.log file of such a VM session.

Changed 4 years ago by Sworddragon

comment:2 Changed 4 years ago by frank

Your guest triple faults. This could be a bug in VirtualBox but this could be also a bug in your guest system. No immediate idea.

comment:3 Changed 4 years ago by frank

Should be finally fixed in the most recent builds. Could you confirm that the most recent Linux test build works for you? The next 5.0.x maintenance release will contain the fix.

comment:4 Changed 4 years ago by Sworddragon

On testing this with VirtualBox 5.0.16 the crash does not appear anymore.

comment:5 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use