VirtualBox

Ticket #14983 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VERR_SSM_STRUCTURE_MAGIC resuming Windows 10 Guest on Ubuntu host

Reported by: gwiesenekker Owned by:
Component: VM control Version: VirtualBox 5.0.12
Keywords: VERR_SSM_STRUCTURE_MAGIC Cc:
Guest type: Windows Host type: Linux

Description

Hi,

I am getting errors resuming Windows 10 guests on Ubuntu hosts. Sometimes suspend/resume works, but often the resume fails with VERR_SSM_STRUCTURE_MAGIC. I am running version VirtualBox 5.0.12-104815 on Ubuntu 14.04.1 kernel version 3.19.0-42-generic.

Regards, Gijsbert

Attachments

VBox.log Download (178.4 KB) - added by gwiesenekker 5 years ago.

Change History

Changed 5 years ago by gwiesenekker

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #14981. I know the error code is slightly different but it should be the same problem.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use