VirtualBox

Ticket #14908 (closed defect: invalid)

Opened 4 years ago

Last modified 2 years ago

Version 5.0.10 r104061 fails to start any VM on Win7x64 (Avira)

Reported by: Timbo Owned by:
Component: other Version: VirtualBox 5.0.10
Keywords: rc=258, E_FAIL (0x80004005) Cc:
Guest type: all Host type: Windows

Description

After the Update to 5.0.10 r104061, i get the same error on two different host systems with Windows 7 x64 (amd & intel systems), no matter which kind of guest vm i'm trying to start.

60 sec after starting a vm the following error-box appears:

VirtualBox - Error In supR3HardNtChildWaitFor Timed out after 60001 ms waiting for child request #1 (CloseEvents). (rc=258) where: supR3HardNtChildWaitFor what: 5 Unknown Status 258 (0x102) (258) - Unknown Status 258 (0x102)

If i click on "ok" the following error pops up (german version):

Für die virtuelle Maschine "vmname" konnte keine neue Sitzung eröffnet werden. The virtual machine 'vmname' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\ ... \VBoxHardening.log'. Fehlercode:E_FAIL (0x80004005) Komponente:MachineWrap Interface:IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}

If i don't click "ok" and just wait, the first error-box appears a second time with the "ok"-button blacked out and the vm boots normally i think. But the two identical errors stay and if click on the blacked out one (ok) later the vm is closed immediately.

Change History

comment:1 follow-up: ↓ 2 Changed 4 years ago by frank

  • Summary changed from Version 5.0.10 r104061 fails to start any VM on Win7x64 to Version 5.0.10 r104061 fails to start any VM on Win7x64 (Avira)

That's some conflict with Avira. See  here.

comment:2 in reply to: ↑ 1 Changed 4 years ago by Timbo

Replying to frank:

That's some conflict with Avira. See  here.

You're right. They have another workaround there, which isn't working for me and many others. So uninstalling Avira is a solution (not really :-) or as i allready said, waiting (about 2-3 min) and ignoring the errors. U can click away the first (not blacked out) error after the vm started.

Here is some discussion too  https://forums.virtualbox.org/viewtopic.php?f=6&t=74917

comment:3 Changed 4 years ago by DSProgrammer

Hello, I have similar issue, seems that's a new bug. Only ignoring 2 boxes is the way right now, and If I try to close the boxes clicking "OK" VM stops. https://www.virtualbox.org/ticket/14905

comment:4 Changed 4 years ago by sissi24

Hi, I had same problem "supR3hardNtChildWaitFor", VirtualBox 4.3.20 r96997 and I resolved unistalling AVIRA.

comment:5 Changed 4 years ago by brinm00

Same problem here. I had the latest version of Avira Free installed. I hadn't started my VirtualBox (then 5.0.10) for a while. Doing this resulted in the same error of the TS. I first tried to update to 5.0.12 - this didn't resolve the error. I then removed and reinstalled the VirtualBox software again without resolving the error. Only after removing Avira from my system Virtualbox booted as normal. When I reinstalled Avira the problem emerged again.

Last edited 4 years ago by brinm00 (previous) (diff)

comment:6 Changed 4 years ago by Nils

I also experienced this and filed https://www.virtualbox.org/ticket/14978

comment:7 Changed 4 years ago by daObi

Is there any news on the part of Avira?

comment:8 Changed 4 years ago by virimchi

I am using win 7 x64. I also faced this issue after upgrading to 5.0.10. i uninstalled and reverted to 5.0.6 . issue is not solved.

i want to use vagrant to start my vm. it is failing now.

comment:10 Changed 2 years ago by vushakov

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use