VirtualBox

Ticket #1490 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

"Unknown error creating VM" while attaching more than one SATA to VM

Reported by: Guanying Wu Owned by:
Priority: critical Component: other
Version: VirtualBox 1.6.0 Keywords: not able to support multi sata disk
Cc: Guest type: other
Host type: other

Description

Host: Windows XP Guest: Fedora 8 This happens whenever trying to attach more than one SATA to VM.

Unknown error creating VM. VBox status code: -2161 (VERR_CFGM_NODE_EXISTS).

Result Code: E_FAIL (0x80004005) Component: Console Interface: IConsole {d5a1cbda-f5d7-4824-9afe-d640c94c7dcf}

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1451.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use