VirtualBox

Ticket #14839 (closed enhancement: wontfix)

Opened 7 years ago

Last modified 7 years ago

Add "Close" and "Clone" buttons to toolbar

Reported by: Bug Tracker Owned by:
Component: other Version: VirtualBox 5.0.10
Keywords: toolbar buttons close clone add Cc:
Guest type: other Host type: Mac OS X

Description

This is not a bug, but I just feel like the "Close" and "Clone" actions should be added to the toolbar.

Change History

comment:1 Changed 7 years ago by frank

  • priority changed from critical to minor

comment:2 Changed 7 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

Actually I don't agree. The toolbar exists for daily actions, e.g. start a VM, change the VM settings. Cloning a VM is an action which is performed not that often. And stopping a VM is usually done with the VM window itself.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use