VirtualBox

Ticket #1482 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

Trying VirtualBox on Vista trashed latter --> Vista re-install

Reported by: grounder Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.0 Keywords: Vista destroyed
Cc: Guest type: other
Host type: other

Description

We have a recent system (summary below) and installing Linux wouldn't work, because SATA chip I think. Anyway, that's another thread.

So I thought I'd try out VirtualBox which sounds like it could have solved our problem. Installing went smoothly. Creating the VM went fine (except that I thought three hours to prepare the fixed-size, 16G VDI file was very long). Then I donwloaded Fedora-8-Live-i686.iso (Fedora live CD), mounted it to the VM. I also configured a host network interface and attached that to the VM. Otherwise, pretty much everything was default I think.

At this point, I clicked on START, expecting the live CD to come up. The VM window opened, and, after a few seconds, a final message appeared in the black text window saying (roughly) that it couldn't boot from the device. Within a second, an Apple process on Vista (~ QT helper) popped up a message complaining about something being broken. Then I clicked to close the VM window, and got a BSoD.

The BSoD said: STOP 0x0000007E (0xC0000005, 0x80D66EE3, 0x88B67858, 0x88B67554). It referred to bowser.sys. It then said something about initializing the disk and dumping memory to that.

After power cycling (my only option), Vista wouldn't boot: File \windows\system32\winload.exe, Status: 0xc000000f, File missing or corrupt. Repair attempts failed (perhaps I missed something), so I ended up having to re-install everthing :-(. So no VirtualBox logs of course.

I doubt I'll try VirtualBox again, but maybe above can help future users. Two final notes: it could very well be Vista itself that auto-destructed on the BSoD (the message about initializing the disk sounds scary!). Question: could the problem with VirtualBox be related to Vista SP1 (a very recent install on my Vista)? Your notes don't mention Vista SPs.

A bit disappointed, Pierre

The system in a few lines:

  • 2 GB RAM, Intel Core duo E4500 @ 2.2 GHz
  • NVIDIA GeForce 8800 GT (512 MB)
  • NVIDIA nForce 680i SLI Motherboard
  • Disk: ST325041 0AS SCSI Disk Device (SATA)
  • Vista Home Premium, 32-bit OS
  • Bios: Phoenix - AwardBIOS v6.00PG

Change History

comment:1 Changed 6 years ago by grounder

One more bit of info: VM RAM was set to 768M. At install time, I installed both drivers proposed by VirtualBox.

comment:2 Changed 6 years ago by grounder

The disk on which the above was tried died recently. So it was possibly disk problems after all. I don't plan to re-install VirtualBox since the Fedora install now works (my original reason for trying out VirtualBox was that the Fedora install had failed).

So this ticket should be closed as "not a bug".

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use