VirtualBox

Ticket #14789 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 months ago

VirtualBox wakes Windows 10 from sleep

Reported by: psla Owned by:
Component: other Version: VirtualBox 5.0.8
Keywords: Cc:
Guest type: other Host type: other

Description

Originally found here:  https://forums.virtualbox.org/viewtopic.php?f=6&t=69723

VirtualBox 5.0.8 r103449 running 64bit Fedora 23 periodically wakes Windows 10:

C:\>powercfg -lastwake
Wake History Count - 1
Wake History [0]
  Wake Source Count - 1
  Wake Source [0]
    Type: Wake Timer
    Owner: [PROCESS] \Device\HarddiskVolume5\Program Files\Oracle\VirtualBox\VBoxSVC.exe

C:\>

Vbox Log attached.

Attachments

Fedora23-2015-11-04-21-14-10.log Download (104.4 KB) - added by psla 4 years ago.
vbox.log

Change History

Changed 4 years ago by psla

vbox.log

comment:1 Changed 4 years ago by psla

Actually, the VM doesn't have to be running to get this behavior. VirtualBox without any running VMs is causing same issues.

comment:2 Changed 4 years ago by csma

Attached lines from VBoxSVC.log that shows times and errors for better context.

  • 00:23:01.278738 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:39.828872 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:39.828872 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:39.828872 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:49.738607 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:49.738607 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:49.738607 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:52.619324 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:52.619324 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:52.619324 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:54.495337 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:54.495337 USBPROXY Getting USB descriptor failed with error 31
  • 02:32:54.495337 USBPROXY Getting USB descriptor failed with error 31
  • 04:04:24.432752 USBPROXY Getting USB descriptor failed with error 31
  • 04:04:24.432752 USBPROXY Getting USB descriptor failed with error 31
  • 04:04:24.432752 USBPROXY Getting USB descriptor failed with error 31
  • 07:00:55.428603 USBPROXY Getting USB descriptor failed with error 31
  • 07:00:55.428603 USBPROXY Getting USB descriptor failed with error 31
  • 07:00:55.428603 USBPROXY Getting USB descriptor failed with error 31

comment:3 Changed 4 years ago by SpideySpirit

Last edited 4 years ago by SpideySpirit (previous) (diff)

comment:4 in reply to: ↑ description Changed 4 years ago by SpideySpirit

Same issue here also, Host is Windows 10 Home Version 1511 OS Build 10586.36 running VirtualBox Version 5.0.10 r104061, and yes a Virtual Machine doesn't need to be running

Replying to psla:

Originally found here:  https://forums.virtualbox.org/viewtopic.php?f=6&t=69723

VirtualBox 5.0.8 r103449 running 64bit Fedora 23 periodically wakes Windows 10:

C:\>powercfg -lastwake
Wake History Count - 1
Wake History [0]
  Wake Source Count - 1
  Wake Source [0]
    Type: Wake Timer
    Owner: [PROCESS] \Device\HarddiskVolume5\Program Files\Oracle\VirtualBox\VBoxSVC.exe

C:\>

Vbox Log attached.

comment:5 Changed 3 years ago by cremor

I have the same problem with version 5.0.28

comment:6 Changed 2 years ago by carl2187

This is affecting me as well on Win10pro 1703 x64, VirtualBox 5.1.18 r114002. PC immediately wakes from sleep after it enters sleep mode when virtual box GUI is running.

In case this bug is really hampering anyone, you can disable the use of wake timers completely in windows 10 until the issue is fixed.

Press the Windows-key + R and type powercfg.cpl then "Enter" to open the Power Options of the PC.

Click on change plan settings next to the current plan

Click on change advanced power settings on the next page. This opens a new window that displays the advanced power options of the selected plan.

Select Sleep > Allow wake timers, and change the setting from enable to disable by clicking on it. Click apply to save the changes.

(from:  http://www.ghacks.net/2013/12/31/find-pc-wakes-stop/ )

Last edited 2 years ago by carl2187 (previous) (diff)

comment:7 Changed 19 months ago by zingmars

10 months later, the issue is still present on VirtualBox 5.2.6 r120293 running on Windows 10 [10.0.16299.125].

comment:8 Changed 16 months ago by blole

PC wakes after almost exactly 1 minute from both sleep and hibernation, even with wake timers disabled.
VirtualBox 5.2.8 r121009
Windows 10 version 1709 (OS Build 16299.371)

comment:9 Changed 12 months ago by LaravelCoder

I'm having this same problem, too (even though I've done all that I can to shut down all virtual machines and ensure that VirtualBox isn't running)!

Windows 10 Version 1803 (OS Build 17134.191)

comment:10 Changed 5 months ago by blubbb

Version 0, edited 5 months ago by blubbb (next)

comment:11 Changed 4 months ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use