VirtualBox

Opened 9 years ago

Closed 9 years ago

#14782 closed defect (invalid)

Unable to click mouse immediately after keyboard press -> operating system issue

Reported by: Billy Braga Owned by:
Component: guest control Version: VirtualBox 5.0.6
Keywords: mouse keyboard click lag delay Cc:
Guest type: Windows Host type: Windows

Description

It takes at least 500ms after typing on the keyboard for the mouse click to be considered.

Attachments (1)

VBox.log (198.1 KB ) - added by Billy Braga 9 years ago.

Download all attachments as: .zip

Change History (8)

by Billy Braga, 9 years ago

Attachment: VBox.log added

comment:1 by Frank Mehnert, 9 years ago

Cannot reproduce on a Linux host. Maybe this is specific to Windows hosts.

comment:2 by Michael Thayer, 9 years ago

This was not reproducible here on Windows host and guest. Please could you try to find out what is particular about your set-up? Searching the internet for similar reports and communicating with the reporters might help. Consider too that this may not be related to the fact that Windows is running in a virtual machine, so look for similar reports on physical hardware too.

comment:3 by Frank Mehnert, 9 years ago

And please describe your testcase.

comment:4 by Billy Braga, 9 years ago

Windows 7 SP1 64 bit enterprise host. Windows 8.1 32 bit enterprise guest.

Problem is not present on physical machine.

Testing is pretty simple. Type any key, then try clicking something... It will take about 1 second before any mouse click work.

Edit : I also searched extensively online and found no occurrence of same problem.

Just updated to 5.0.8 : same problem.

Last edited 9 years ago by Billy Braga (previous) (diff)

comment:5 by Michael Thayer, 9 years ago

Since we were unable to reproduce this there is unfortunately not much we can do unless you can find out more about the issue. While it won't immediately help us, finding out whether you can reproduce it with a freshly installed guest or on a different machine could also be interesting.

comment:6 by Billy Braga, 9 years ago

I should have searched better before opening this ticket; all searches I did included "virtualbox" keyword. I just searched without virtualbox in search words and found my issue : http://superuser.com/a/667126/197739

Hoping it can help some people and I didn't cause too much time loss.

Thanks.

This ticket may be closed

comment:7 by Michael Thayer, 9 years ago

Resolution: invalid
Status: newclosed
Summary: Unable to click mouse immediately after keyboard pressUnable to click mouse immediately after keyboard press -> operating system issue

Thank you for the feedback. It is always nice when users are so diligent.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use