Ticket #1477 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

W98 failed to complete install

Reported by: GTrax Owned by:
Priority: minor Component: other
Version: VirtualBox 1.6.0 Keywords:
Cc: Guest type: other
Host type: other


My W98 install CD is not directly bootable, so I had to use a W98 startup floppy. It starts, but kept hanging when the "1. Start with CDROM support" option was selected.

My next attempt was to boot a DOS 6.22 startup floppy, format the c: drive, and make a autoexec.bat and config.sys with a Samsung sscdrom.sys driver for the CD. This actually worked. Drive D: was the CDROM, and the Windows98 install CD file "D:\SETUP.EXE" could be run.

The install process appeared to be normal, even doing a "restart computer" until the "Setting up Control Panel" section, when it claimed error on finding A:

I tried again, and this time, it nearly went all the way,setting Region, Date and Timezone. Finally entered "Updating System Settings" where it seemed to take a very long time doing very little, until finally it quit with a fatal exception.

During re-starts, I had to have the boot floppy ejected to allow it to boot from its drive C:

The media seems to install OK on a native PC.

Unless there are known issues that affect W98 installs I should be aware of, I may try again with a different (bootable) W98 CD disk.


VBox.log Download (106.9 KB) - added by GTrax 10 years ago.
VBox.png Download (7.9 KB) - added by GTrax 10 years ago.

Change History

Changed 10 years ago by GTrax

Changed 10 years ago by GTrax

comment:1 Changed 10 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use