VirtualBox

Ticket #1472 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

VirtualBox 1.6.0 Vista Home Premium install gets stuck at Unpacking files

Reported by: betelgeuse Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.0 Keywords:
Cc: Guest type: other
Host type: other

Description

I think Unpacking files is the proper translation from my local language. On every install the point where it gets stuck seems to be bit different. Out of numerous tries I have managed to install it only once succesfully. Looking at htop output VirtualBox seems to be using all CPU power but nothing really happens. I am trying the new sata disk feature. The host is Gentoo x86 install.

betelgeuse@pena ~ $ uname -a Linux pena 2.6.25-gentoo-r1 #1 SMP Sat Apr 19 13:20:10 EEST 2008 i686 Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz GenuineIntel GNU/Linux

Change History

comment:1 Changed 6 years ago by betelgeuse

This is likely fixed with 1.6.2.

comment:2 Changed 6 years ago by betelgeuse

Spoke a bit too soon seems it got to 81% and now not much is happening. The image does get bigger but the progress is very slow.

comment:3 follow-up: ↓ 4 Changed 6 years ago by sandervl73

Could you attach you VBox.log here? Also make sure you are not assigned too much memory to the VM.

comment:4 in reply to: ↑ 3 Changed 6 years ago by betelgeuse

Replying to sandervl73:

Could you attach you VBox.log here? Also make sure you are not assigned too much memory to the VM.

I have 1GB in the Guest and 4GB in the host so memory should not be a problem. This is most likely fixed in 1.6.4 as it seems to work there and ChangeLog seems to have something that could be fixing this: SATA: fixed a race that could cause an occasional Windows guest system hang

comment:5 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

So closing this bug, please reopen if still appropriate.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use