VirtualBox

Ticket #1467 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

dependency for building SVN on linux missing

Reported by: pjw1965 Owned by:
Priority: major Component: other
Version: VirtualBox 1.5 SVN Keywords:
Cc: Guest type: other
Host type: other

Description

libsvga1-dev is needed, please update the wiki page < http://www.virtualbox.org/wiki/Linux%20build%20instructions>

For details see my post at april, 21th < http://forums.virtualbox.org/viewtopic.php?t=5875>

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid

This is not a bug of the configure script. The dependency is there because the Debian package is built against libsvga. And therefore an entry 'Recommends: libsvga1-dev' is contained in the libsdl1.2-dev package. Our configure script cannot check for each backend the SDL package is compiled for.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use