VirtualBox

Ticket #14641 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

BSOD 0x0000009c Machine_Ceck_Exception with brandnew Broadwell i5-5675c

Reported by: sac Owned by:
Component: other Version: VirtualBox 5.0.4
Keywords: BSOD, crash Cc:
Guest type: Linux Host type: Windows

Description

Hello,

with my new processor Intel i5-5675c I always get a BSOD 0x0000009c Machine_Ceck_Exception after starting a Linux Live CD in my VM. Usually the BSOD appears after 2min after the Live CD is started.

This is not a Hardware bug. The things that I tested:

  • plugged out all un-necassary HW (drives, RAM)
  • tested with changed HW: tried with a different MB (Asrock Z97 Killer), tried with another new Intel i5-5675c --> system with MB Asrock H97, i5-5675c & GTX 750TI is rock solid and passes 12h of Prime torture test without errors
  • tested with changed SW: reinstalled Windows host, tried VirtualBox 4.3
  • tested with changed UEFI / BIOS settings: multiple cores deactivated, energy saving Intel Speed Step deactivated, raise of voltage...

Always the same result (reproduce):

  1. Fresh Linux VM is created
  2. Live CD ISO is specified
  3. Linux VM boots from Live CD
  4. A few click selecting the language and clicking "Try Ubuntu without installing"
  5. BSOD 0x0000009c Machine_Ceck_Exception after 2min

Since this never happened before with my old processor, I have a strong feeling that this is somehow related. It's a new processor architecture and currently the only available Broadwell CPU for sockel 1150 with 14nm.

Regards

Attachments

VBox.log Download (72.4 KB) - added by sac 6 years ago.
092615-18018-01.zip Download (28.8 KB) - added by sac 6 years ago.

Change History

Changed 6 years ago by sac

comment:1 Changed 6 years ago by sac

Also re-installed & updated all drivers of course.

Host: Windows 7 Pro x64 SP1 Guest: Ubuntu, Kubuntu Live

comment:2 Changed 6 years ago by mhanor

Please attach at least one compressed crash memory minidump.

Changed 6 years ago by sac

comment:3 Changed 6 years ago by bgw

There's some sort of hardware defect with the 5675C, 5775C, and 5700HQ:  https://bugzilla.kernel.org/show_bug.cgi?id=103351

comment:4 Changed 6 years ago by frank

  • priority changed from critical to major

comment:5 Changed 6 years ago by amedvedev

The dump doesn't contain information related to VBox. The BSOD happened in host in Intel driver that very far from VBox. So it's a hardware defect, not a bug in VM.

comment:6 Changed 6 years ago by sac

Yes, indeed it's an Intel 5675C error that seems to be fixed with Microcode update 0x12 (18). Bug can be closed

comment:7 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thank you for the information.

comment:8 Changed 6 years ago by mhanor

For those affected by this bug: if the BIOS or the OS do not update the CPU to the right microcode, you can try this Windows driver from VMware:  https://labs.vmware.com/flings/vmware-cpu-microcode-update-driver , just follow the installation instructions.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use