VirtualBox

Ticket #14579 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

VERR_LDR_MISMATCH_NATIVE when trying run VM in VirtualBox-5.0.5-102614-Win

Reported by: LLira Owned by:
Priority: major Component: other
Version: VirtualBox 5.0.4 Keywords: VERR_LDR_MISMATCH_NATIVE, VMMR0.r0, 0x80004005
Cc: lvlira@… Guest type: Windows
Host type: Windows

Description

Host : Windows 10.0.10240 Guest: Windows XP, Ubuntu and CentOS

After install the VirtualBox-5.0.5-102614-Win test version, I deleted my old Windows XP VM, create a new and I did a boot. When VirtualBox try to start the VM, an error message is displayed: Failed to load VMMR0. r0 (VERR_LDR_MISMATCH_NATIVE)-E_FAIL (0x80004005).

Below the details of the error:

Falha ao abrir uma sessão para a máquina virtual WindowsXP.

Failed to load R0 module C:\Program Files\Oracle\VirtualBox/VMMR0.r0: Mismatch at 0xd1430 (fffff80130221430) of VMMR0.r0 loaded at fffff80130150000:

ntld: c4 08 36 1e 00 f8 ff ff 00 00 00 00 00 00 00 00 00 00 00 00 c2 91 f2 55 00 00 00 00 02 00 00 00 57 00 00 00 18 27 0f 00 18 19 0f 00 00 00 00 00 01 00 00 00 08 20 00 00 00 01 00 00 00 00 00 00

iprt: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 c2 91 f2 55 00 00 00 00 02 00 00 00 57 00 00 00 18 27 0f 00 18 19 0f 00 00 00 00 00 01 00 00 00 08 20 00 00 00 01 00 00 00 00 00 00 (VERR_LDR_MISMATCH_NATIVE).

Failed to load VMMR0.r0 (VERR_LDR_MISMATCH_NATIVE).

Código de Resultado: E_FAIL (0x80004005) Componente: ConsoleWrap Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

The same error occurs in ohter VMs.

Attachments

VBoxSVC.log Download (6.2 KB) - added by LLira 2 years ago.
Second attemp
VBoxSVC.log.1 Download (30.3 KB) - added by LLira 2 years ago.
First attemp
VB_folder.txt Download (16.2 KB) - added by LLira 2 years ago.
The folder content

Change History

Changed 2 years ago by LLira

Second attemp

Changed 2 years ago by LLira

First attemp

Changed 2 years ago by LLira

The folder content

comment:1 Changed 2 years ago by bird

Something weird is going on here. Do you have any anti-virus/whatever software installed?

I've made some experimental changes to try avoid this problem. Could you give the build below a try and report back whether it worked or how it failed, please?

https://www.virtualbox.org/download/testcase/VirtualBox-5.0.5-102706-Win.exe

comment:2 Changed 2 years ago by LLira

Last night I used the 5.0.5-102660-Win test version. After uninstall the VBox and delete the folder in 'Program Files', I did the instalation ( Driver verifier off, administrator privilegies, setup, start the VirtualBox, create and boot a new VM ) and all works fine!.

Unfortunately I had two BSOD in sequence after reboot the Windows 10. I restored the system to a recovery point that I made earlier, but doing that, the VirtualBox instalation was lost.

I'll verify what happended and try a new instalation.

comment:3 Changed 2 years ago by LLira

Hi Bird,

The 5.0.5-102706 build works fine after install and no BSOD after Windows restart.

Thanks !

comment:4 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of VBox 5.0.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use