VirtualBox

Ticket #14533 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

HostOnly Network creation results in E_FAIL

Reported by: mjordan79 Owned by:
Component: network/hostif Version: VirtualBox 5.0.2
Keywords: hostonly hostonlyif e_fail Cc:
Guest type: all Host type: Windows

Description (last modified by vushakov) (diff)

On Virtualbox 5.0.51 r102375 using Windows 10 build 10240 64 bits (retail) creating an host-only network fails with:

C:\Programmi\oracle\VirtualBox>vboxmanage hostonlyif create
0%...
Progress state: E_FAIL
VBoxManage.exe: error: Failed to create the host-only adapter
VBoxManage.exe: error: Code E_FAIL (0x80004005) - Unspecified error (extended info not available)
VBoxManage.exe: error: Context: "enum RTEXITCODE __cdecl handleCreate(struct HandlerArg *)" at line 71 of file VBoxManageHostonly.cpp

Attachments

VBoxSVC.log Download (3.5 KB) - added by mjordan79 7 years ago.
VBoxSVC.log.1 Download (4.1 KB) - added by mjordan79 7 years ago.

Change History

Changed 7 years ago by mjordan79

Changed 7 years ago by mjordan79

comment:1 Changed 7 years ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Duplicate of #14040.

comment:2 Changed 7 years ago by mjordan79

Why this bug has been marked as duplicate? It's still present in the build 102375 and certainly it has not been fixed.

comment:3 Changed 7 years ago by aleksey

Please, try out build 102526. It improves error reporting, so instead of "Unspecified error (extended info not available)" you should get a more meaningful error message. Please report it here.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use