VirtualBox

Ticket #1442 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

gnome prob with expandable menus

Reported by: dewittdale Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords:
Cc: Guest type: other
Host type: other

Description

I ran guest additions on a brand new ubuntu 8.0.4 with xp host. The mouse clicks the expanding menus on any gnome display (file browser etc or terminal)(the terminal will replicate itself using right click!) and must be held down and moved to select. Otherwise it is normal prior to the guest addition. Normal meaning one clicks the field and the expanded items available for selection remain expanded until one hence clicks the desired item. This problem of more holding than necessary (i.e., arm fatigue/or battery drain) does not happen with the old ubuntu 7.10 version. This has been confirmed by me to be caused by the guest addition by two vm instances.

Change History

comment:1 in reply to: ↑ description Changed 6 years ago by dewittdale

Replying to dewittdale: In addition the terminal will not remember input after shell session is killed.

I ran guest additions on a brand new ubuntu 8.0.4 with xp host. The mouse clicks the expanding menus on any gnome display (file browser etc or terminal)(the terminal will replicate itself using right click!) and must be held down and moved to select. Otherwise it is normal prior to the guest addition. Normal meaning one clicks the field and the expanded items available for selection remain expanded until one hence clicks the desired item. This problem of more holding than necessary (i.e., arm fatigue/or battery drain) does not happen with the old ubuntu 7.10 version. This has been confirmed by me to be caused by the guest addition by two vm instances.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if this problem still persists with the latest version of VirtualBox.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use