VirtualBox

Ticket #14305 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Cannot update 4.3.28 to 4.3.30 on Debian Jessie

Reported by: HS_IT Owned by:
Component: installer Version: VirtualBox 4.3.30
Keywords: Cc:
Guest type: all Host type: other

Description

I installed VirtualBox 4.3.28 on a Debian Jessie machine using the instructions on the Virtualbox web site. Avter Virtualbox was updated to 4.3.30 I endevoured to update this machine using the apt-get update/apt-get dist-upgrade and Virtualbox remained at 4.3.28 but reported 4.3.30 was available. I also installed a new copy of jessie on another machine and then installed virtualbox 4.3 version 4.3.28 installed. I belive the problem is with the VirtualBox website.

my debian Wheezy machines update from 4.3.28 to 4.3.30 perfectly.

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

The repository was fixed some time ago.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use