VirtualBox

Ticket #14192 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Issues with running VirtualBox (HostMemoryLow)

Reported by: 10514562 Owned by:
Component: VMM Version: VirtualBox 4.3.28
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

I was trying to turn on the virtual machine after I powered it off last night.

Attachments

VBox.log Download (88.9 KB) - added by 10514562 4 years ago.
VBox.png Download (1008 bytes) - added by 10514562 4 years ago.

Change History

Changed 4 years ago by 10514562

Changed 4 years ago by 10514562

comment:1 Changed 4 years ago by frank

The error message is annoying but it simply means that VBox was not able to allocate enough memory for the VM. Try decreasing the amount of RAM you assigned to the guest. It might also help to disable large pages (VBoxManage modifyvm VM_NAME --largepages off).

comment:2 Changed 4 years ago by frank

  • Summary changed from Issues with running VirtualBox to Issues with running VirtualBox (HostMemoryLow)

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually duplicate of #10121.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use