VirtualBox

Ticket #14161 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Spellings of 32-bit and 64-bit inconsistent

Reported by: FuzzyToothpaste Owned by:
Component: GUI Version: VirtualBox 4.3.28
Keywords: typo Cc:
Guest type: all Host type: all

Description

If you try to create a new virtual machine using the GUI, you will be given several options for VMs to create, including 32-bit and 64-bit ones. However, 32-bit and 64-bit are almost always spelled without the hyphens. They should be spelled with the hyphens. However, the strange thing though is that if you look at the Other option for the chosen OS (whether it be Other Windows or Other Linux), it has 32-bit spelled 32 bit but 64-bit spelled 64-bit as it should, which shows that the proper spelling is used sometimes.

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #14160.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use