VirtualBox

Ticket #1402 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Linux guest will not resize

Reported by: virtual vic Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords: resize
Cc: Guest type: other
Host type: other

Description

Windows guests resize very nicely, but my Debian and Ubuntu guests are static. Getting that same capability for linux would be very useful.

Change History

comment:1 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to fixed

This is fixed in the development version of VirtualBox and will be in the next release.

comment:2 Changed 6 years ago by frank

Btw, duplicate of #1065.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use