VirtualBox

Ticket #13982 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Installing VirtualBox causes BSOD (IRQL_NOT_LESS_OR_EQUAL)

Reported by: ramirotp Owned by:
Component: installer Version: VirtualBox 4.3.26
Keywords: BSOD Installing IRQL_NOT_LESS_OR_EQUAL Cc:
Guest type: Windows Host type: Windows

Description

Hello,

I'm running VirtualBox to run a Windows XP guest on a Windows 7 (64-bit) host. Once in a while I accept to download VBox updates, and this time, when installing the update I've got a Windows BSOD saying IRQL_NOT_LESS_OR_EQUAL.

I've tried to uninstall and reinstall the latest version without any success, every time I try to install I get the BSOD.

I've tried to search in the forums, but apparently, most of the issues with the BSOD appear while running VBox, but in my case is when installing.

Not sure if my PC has any particularity, I have a DELL Latitude E5430 laptop and I have some VPN clients that I need.

In some of the posts, I've seen that they upload a "minidump", so I'll upliad the contents of windows minidump hoping that it helps to find the cause of this error.

Thanks and regards

Attachments

Minidump.zip Download (107.0 KB) - added by ramirotp 5 years ago.
contents of C:\Windows\Minidump

Change History

Changed 5 years ago by ramirotp

contents of C:\Windows\Minidump

comment:1 Changed 5 years ago by ramirotp

Finally I as able to open the dump file using WinDbg, and found that the error was caused by one of the VPN clients I use (Stonesoft Ipsec). After uninstalling the VPN Client the installation completed successfully.

Also found a newer version of the VPN client, and seems that both, VBox and the VPN client are working fine now. Issue is closed.

Regards

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Thank you for letting us know!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use